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A plot-space is an object consisting of three adjoining faces of a cube. The first face has text inscribed on 
its inward-facing surface, while the second face has a curve representing the plotting of some aspect of 
the text as it changes over time, and this curve extends out from the second face in a ‘wave’ to connect 
with the third face, giving the curve of the plot three-dimensionality. I originally used the form to 
represent scalar and spatial shifts, as this seemed most fitting to the medium, and that is the example 
used below, but other elements could be plotted such as sentiment or the passage of time.  
 
This tutorial requires the use of software that is either freely available (Google Sheets, Inkscape) or for 
which student or staff licenses are available (Autodesk Fusion 360). It results in an STL file which can 
then be sliced in slicing software and 3D printed.  
 
 
 
Choose your text and assign values to each line 
 

1. Start by choosing a text that is short enough to be 3D-printed on a square which, depending on 
your printer, might be as small as 10cm or as large as 30cm. For the purposes of this tutorial, I 
will use this poem by Emily Dickinson: 

 
 

In lands I never saw, they say, 
Immortal Alps look down, 
Whose bonnets touch the firmament, 
Whose sandals touch the town, — 
 
Meek at whose everlasting feet 
A myriad daisies play. 
Which, sir, are you, and which am I, 
Upon an August day? 

 
 

2. Decide what aspect of the text you want to plot, and assign each line of your text a value 
accordingly, so you have a sequence of numbers. Here, I have given a number which denotes size 
on a log scale (where 1 represents the height of a human, measured in metres, 2 represents 
something measured in 10s of metres, 3 represents something measured in kilometres, such as 
‘the town’; while going into minus digits corresponds to scales smaller than a meter, so 0 
represents something measured in increments of 10cm, -1 to 1cm and so forth). Devise your 
own scale and your own conventions for measurement. ‘Quantifying’ a text in this way is highly 
subjective: the values you end up assigning are obviously artefacts of your own interpretation.  

 
 

https://creativecommons.org/licenses/by-nc-sa/4.0/
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Line 
number 

Line Core (measurable) concept in the line Rough size Value 

1 In lands I never saw, they say, European countries near the Alps 1 x 106m 6 
2 Immortal Alps look down, the territory covered by a mountain range 1 x 105m 5 
3 Whose bonnets touch the firmament, ‘firmament’ = the sky 1 x 108m 8 
4 Whose sandals touch the town, — towns at the foothills of mountains 1 x 103m 3 
5 Meek at whose everlasting feet the reader is still in the foothills 1 x 103m 3 
6 A myriad daisies play. daisies, around 5-20cm 1 x 10-1m -1 
7 Which, sir, are you, and which am I, humans (though possibly other beings?) 1 x 100 = 1m 0 
8 Upon an August day? no size easily chosen, so retain previous value 1 x 100  = 1m 0 

 
 
Plot values against line numbers 
 

3. Create a line graph which plots line numbers (on the horizontal axis) against the values you just 
worked out (on the vertical axis). You may have a preferred way of doing this already, eg. in 
Excel, R or Python, in which case create the plot and save it as a PDF.  
 
 
If you don’t want to use Excel, R or Python, 
create a new Sheet in Google docs. Paste the 
line numbers into one column and their 
corresponding value in the next column.  
 

 
Select all the cells you have just created then 
Insert > Chart. In the right hand pane, under 
Chart type, select Smooth line chart.  
 
 
If you find the top (or bottom) of the line is cut off at the top (or bottom), go to Customize in the 
right hand pane, and under Vertical Axis change the Max value to a value that is one higher than 
the value that has been cut off. This should bring the top of the line back into view, but if it 
flattens the shape of the graph too much, drag the bounding lines around the plot to make it into 
more of a square shape.  
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4. Once you are happy with the appearance of the chart, click the three vertical dots in the top 

right of the plot bounding box and download the chart as a PDF. Give it a sensible filename (eg. 
Dickinson_InLands_SmoothLinePlot_01.pdf) that will help you keep track of which text you have 
plotted and distinguish it from different versions you may create later. 
 

 
Extract the curved line from the rest of the plot 
 

 
5. You now need to grab the curve from this 

plot without any of the other things in the 
images such as gridlines. To do this, open 
the PDF file you just created in Inkscape. 
Select the wavy blue line (if it is connected 
to other parts of the image you may need 
to right-click and select Ungroup).  
 

 
 
 
 
 
 
 

6. Once you have selected the line on its own, copy it and paste into a new document in Inkscape. 
Then go to File > Document properties, and expand Resize page to content and click the Resize 
page to drawing or selection button (on some versions of Inkscape you simply click the button 
next to Resize to content). Close the Document properties dialog and then File > Export and 
export as a PNG image with a filename corresponding to the PDF from which it was derived (eg. 
Dickinson_InLands_SmoothLinePlot_01_Curve.png).  

 
 
(A quicker way to do this is to select the line in 
Inkscape and go straight to Export as a PNG 
image, ensuring you have Selection selected in the 
window that swings out to the right. But pasting 
into a new document is a way to ensure you’ve got 
only the line you need and nothing more.) 
 
Once saved, find the image in your files and open 
it to double check it looks like what you expect. 
 
 

 
Move to CAD software and create the first wall of the plot-space 

 
7. Now you have extracted the curve of the graph, you can move into CAD software. In this tutorial 

we will use Autodesk Fusion360.  
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8. Open Autodesk Fusion 360 and start a new design. We’ll start 
by creating the face on which the curve will appear. In the 
Solid tab, click Create then Create Sketch. Click the vertical 
plane (the one that appears as a darker yellow in the 
screenshot): this tells the program which plane you want to 
work in.  

 
 

 
 

 
9. The interface should reorient so that 
the yellow planes disappear and you see 
the origin (the small circle with 2 grey 
quadrants and 2 white quadrants). Go to 
Create > Create Rectangle > 2-point 
rectangle. Click at the origin and drag 
your mouse to create a rectangle but, 
before clicking again, type in the height 
measurement (I’ve chosen 200mm in the 
screenshot) then hit tab and type the 
breadth measurement (which should be 
equal to whatever you chose for the 
height, as we are creating a square).  
 

 
Hit return and press the Finish Sketch button to create your sketch of a square. Save the 
document.  
 
 

10. Now we’ll give this 2-dimensional 
square a third dimension to make the 
first wall of the plot-space. Go to Solid > 
Create > Extrude (or, as shortcut, select 
your rectangle and press e). In the 
Extrude box that comes up, type a figure 
into the Distance box for how thick you 
want your walls to be. (I find 10mm 
produces  sturdy walls; if you want 
something more bendy, go lower). Under 
Operation select New Body and press 
OK. To check the extrusion has worked as 
expected, rotate your new wall using the 
X / Y / Z cube at top right of the screen.  

 
 
Add the curved line to the new wall 
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11. Now we’ll add the curve you exported as a PNG earlier. 
Go to Solid > Create > Create Sketch and click the wall 
you just created. Then Insert > Canvas and find your 
PNG file in the dialog (you will need to click Insert from 
my computer). Click the face of the wall where you 
want the image to appear, and move it up or down if 
you wish, then press OK. (Note that you want the face 
nearest to you; if you accidentally choose the wrong 
face, press Escape and start again from Insert > 
Canvas). You should see your plot line appear, scaled 
so it fits across the width of the wall. Don’t worry 
about the red lines which indicate the edges of the 
image file. 
 

 
12. You now need to manually trace the line. This is the 
most time-consuming part of the work in the CAD 
software, but it is finicky rather than difficult.  
 
 
Go to Solid > Create > Create sketch and select the wall 
with the curve on it (take care to select the wall rather 
than the smaller yellow rectangle showing the face). 
Then Create > Spline > Fit Point Spline.  
 

 
You now need to trace over the blue line, matching it as closely as you can, so zoom in as 
necessary. Click the first point and continue clicking points so the thin black line you create 
matches the blue line of the plot. In the screenshot below I have placed my points on the outside 
of the blue line but you could choose the middle or the underside.  
 
 
If you place a point wrongly, ctrl-Z your way back to a point you’re happy with.  

As shown in the screenshot, where the curves are tight you 
will need to use more markers and keep them closer 
together, than straighter sections. 
 
Resist the temptation to put markers only at the start and 
end of the straight parts of any lines: too few markers and 
your arc will swell out in random directions once done. 
 
Be careful that your first and last points are exactly on the 
outer horizontal lines of the wall. If they aren’t, this will 
cause problems later (you can come back and fix them by 
right-clicking which provides access to editing options.)  
 
 
When you have placed your final marker at the other end of 

the line, click the tickbox in a circle, then click the Finish Sketch button and save your work. 
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13. The final step for this section is to create a closed loop, 
which you need to do as part of the same sketch as the 
spline curve you just created. Right-click the line you just 
created and select Edit Sketch then press L to create a line. 
Start by clicking the very final point where you ended the 
curve (zoom in if necessary to ensure you click exactly the 
right spot; the cursor will turn into a square), then go down 
to the bottom of the wall and click the bottom right corner, 
then move across to left corner and click that, then up to 
the start of the curve and click on exactly the spot where 
you initially started the curve in the previous step (again, 
make sure the cursor turns into a square). The arrows in 
the screenshot in a U-shape indicate where to go. As in the 
previous step, once you have completed the three lines 
click the tickbox in a circle, then Finish Sketch.  
 
When you click the area inside the space you just created, it should all become one colour to 
indicate it is now a separate shape. Save your work again.  

 
 
Make the area under the curve three-dimensional 
 
 

14.  Now we will extrude this new shape so it sits out 
from the wall by a few mms. Click inside the shape you 
just made, then press E to extrude. Next to Profiles, you 
should see 1 selected; if not, click Select and then click 
the face just below the curve. Type in the number of 
millimetres you want the curve to come out from the 
wall (2mm is good). Set the Operation to New Body, 
keep the other defaults as they are and press OK. As 
before, you can check the extrusion has worked by 
rotating the model to see whether the line and the area 
under it is now jutting out a little from the upper part of 
the wall (as shown in the close up in the screenshot).  

 
 
Create the floor of the plot-space 
 

15. To create a new plane to serve as the 
‘floor’ of the plot space, go to Create > 
Sketch, select the plane that corresponds 
to the floor (you may need to zoom out 
to see the three yellow squares 
designating the three planes). You will 
get a top-down view of your new wall.  
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16. Go to Create > Rectangle > 2-Point Rectangle. in the tool 
bar. Click once at the top left corner of the existing wall (note 
that this is not the origin). Then, as you did in step 9, type the 
numbers you used for the dimensions of the first wall, except 
this time ensure you add extra to account for the section of 
floor that will be directly under the wall you initially created. In 
the screenshot, for instance, I’ve put in 200 and 210.  
 
 
When you have put the right numbers in, press return and 
Finish Sketch. Rotate the view around a little to check that the 
floor is really a floor.  

 
 
 
 

17. Press E (shortcut for Extrude), select the rectangle 
you just created, then make it the same thickness as 
the initial wall (10mm if you are following my 
defaults; type -10 into the Distance box to make it go 
down below the existing wall rather than coming up 
into it). Next to Operation select New Body. Press 
and your new floor should be created. 

 
 
 
Add rails to guide the shape of the three-dimensional curve 
 
 

18. To bring the curve of the line out in three 
dimensions from the wall and create ‘waves’ down 
towards the floor, we will need to create rails – 
guide lines that indicate how we want the curves 
to be shaped.  
 
Go to Solid > Create Sketch and choose as your 
face the long thin rectangle that is highlighted in 
white in the screenshot.  
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When the model swings around automatically, look for 
the point circled in purple on the screenshot. This is 
where you are aiming to start your first point in the arc 
you are about to draw. 

 
 
Go to Create > Arc > 3-Point Arc and put your cursor 
exactly on this point (make sure the cursor turns into a 
box when it is on the line, so the two lines will be 
joined).  
 
 
Place the second point on the front corner edge of the 
floor (again, make sure the cursor turns into a box).  
 
 

You then need to do a third click to place the point 
that governs the shape of the arc, so choose a place 
which makes for a visually appealing curve. 
 
 
Once the curve is in place, click Finish Sketch. On the 
left side of the screen you will see a list of headings 
under Browser. Expand Sketches, right click on the 
new curve, and you should see one of the Sketches 
become highlighted (click onto other elements and 
back again to see how the highlighting changes in the 
Browser. Make a note of the name of the sketch (eg. 
Sketch6). Save your work. 

 
 

19. Flip the model around and repeat step 18 to create 
another rail on the other side. Again, take note of the 
name of the sketch once completed, and save your 
work. The screenshot shows the model with both 
lofting rails, and the list of sketches and their names on 
the left of the screen. 

 
 
 
 
 
 
 
Use the Loft function to bring three-dimensionality to the are under the curve 
 

20. Now the rails are in place, we are ready to use the Loft function.  
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Swing the model around so the area under the 
curve is facing you. Go to Solid > Create > Loft and 
click the face under the curve: you should see it 
appears in the Loft dialogue under Profiles as 
Profile 1.  
 
 
Then click the long thin face closest to you 
(highlighted in blue in the screenshot) so that it 
becomes Profile 2 in the Profiles box.  
 
 
The two planes are now joined. Under Rails, click 
the plus sign and then select one of the rails you 
just drew (remembering its name from earlier). 
The straight lines will become curves. Experiment 
with changing the Guide type and the types of 
connections for the profiles, and swapping 
between rails until you have the effect you want.  

 
 
The screenshot below shows the parameters I chose to achieve the effect I did (though change 
Join to New Body when you are ready to press OK; I have selected Join for this screenshot 
because otherwise the profile face is highlighted and makes viewing the loft slightly more 
difficult). Press OK when you are done and save your work. 

 

 
 
 

21. You will see there is a lump underneath the model which is an artefact of the lofting. You might 
want to leave this on if you want the model to rock back and forth, but if you want to slice it off 
so your model will sit flat, here are the steps to follow.  
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22. Rotate the model so you are looking at it from 

underneath. Go to Solid > Create sketch then click 
the flat part of the underneath of the model (the 
rectangle in a lighter colour in the screenshot).  
 
 
 

 
 
 
 
 
23. Then Create Rectangle and draw a rectangle that is 
slightly bigger than the whole base of the model. Finish 
the sketch, press E for extrude and select the rectangle 
you just drew. Under Operation select Cut and a 
distance that is big enough to enclose the bulge (40 mm 
worked for me). Leave the other defaults as they are, 
press OK to slice the bulge off, and rotate around to 
check it has worked. 

 
 

If this doesn’t work, and you get an error message saying there’s no body to cut or intersect, you 
may need to do an additional step where you join the bulge to the floor of the model.  
 
In the Solid tab, go to Modify > Combine and a dialog box will come up. For Target Body, select 
the body you want the bulge to be part of. For Tool Bodies, select the bulge. Set the Operation 
to Join, then click OK to merge the bulge with the surrounding body. You can then retry steps 22 
and 23. 
 
Save your work before going to the next step. 

 
 
Create the final wall of the plot-space  
 
 

24. We turn now to creating the third wall on which 
the text will be inscribed. This face is added last 
because fonts can have complex geometry, and 
rendering them over and over to display them on 
the screen can slow CAD software down. 

 
 

25. Decide whether you want the wall with the text 
to go to the left or right of the lofted curve, and 
turn the model so you can click on the face that 
will be hidden by the new wall. If you want the 
text on the right of the plot-space’s two vertical 
walls, turn it as shown in the screenshot. 
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26. Go to Solid > Create > Create sketch and click one 
of the sides of the L shape which will shortly be 
hidden by the new face (this is easier than 
selecting the triangular shape, now that there are 
many surfaces to the model). Go to Create > 
Rectangle > 2-point rectangle and draw a square 
extending from the bottom-most right point (as 
shown in the screenshot), to the upper left point. 
As before, type in the distances rather than trying 
to drag the mouse (if you used the same numbers I 
did earlier on, they will be 210 x 210 mm).  
 
 
Press return then Finish sketch and you will see the outline of a square appear. Extrude this 
square to the same depth as the earlier walls (10 mm if you used that earlier) and make the 
operation a Join. Press OK and you should see your new third wall appear.  

 
 

27. One final extrusion is needed to fill the gap between 
the new wall and the floor. Rotate the model so you can 
see underneath, click the face shown in blue in the 
screenshot, press E and extrude so the face you are 
creating lines up with the wall (10 mm if you used that 
earlier). Under Operation select Join and press OK: the two 
faces should now be joined without a gap. Save your work.  

 
 
Place the text on the new wall 
 

28. To add text to the wall you just created, position your model so you can easily see the inside face 
of that wall. Go to Create > Create Sketch, select the new wall then Create > Text. You’ll then 
need to create a frame on the wall by drawing a rectangle: do this by clicking two points on the 
face. If you make a mistake, press Escape and start again from Create > Create sketch. Note that 
you can draw a rectangle that is partially obscured by the lofted curves, as you can change the 
lineation of your text manually.  
 
 

29. Once you have placed the frame for the text to go into, a dialog 
will come up into which you can paste your chosen text and make 
formatting choice. Adjust the font, alignment etc to your liking, 
and experiment with the height. Non-serif fonts such as Arial are 
likely to come out much better than serif fonts. Press OK when 
you are happy then Finish Sketch.  
 
Note that if you want some text in plain text and some in italics 
(eg. the author’s name beneath the text), you’ll need to create a 
separate sketch with a separate text box for the italicised text, as 
it’s all or nothing for text formatting in each text box. 
 
 
 



 12 

 
The screenshot shows how the text box sits clear of the lofted 
curve. If you are intending to use an additive process such as 3D 
printing to make the plot-space, you can extend the text so that 
it is closer to the curves; just make sure that the text does not go 
into the area under the lofted curve (if it does, the 3D printer 
will still print it, but you will not be able to see that part of the 
text). If you are using a subtractive process such as milling, you 
will need to leave enough space between the lofted curve and 
the text for the bit to fit.  
 

 
Extrude the text from or into the wall 

 
30. The last step of the process in Autodesk Fusion 360 is to engrave the text into the plane, or to 

extrude it out from the wall. Again, consider the materials you are using, and whether you are 
using additive or subtractive manufacture. If 3D printing, it is difficult to inscribe letters into 
plastic and still have them come out as legible unless the letters are quite large, so extruding the 
letters out from the plane will usually give a better effect. If working with wood or metal on a 
milling machine, however, engraving the text into the plane is likely to work better.  

 
 

Select the text and press E to extrude. In 
the Extrude pane, check that next to 
Profiles it says 1 selected and the text of 
the model has turned a darker blue; if 
not, Select next to Profiles and click the 
text. To cut into the wall, set Distance to 
a number less than zero (eg. -2 .00 mm) 
and Operation to Cut. To extrude from 
the wall, set Distance to a number 
greater than zero (eg. 5.00 mm). Press 
OK and you should see the text take on 
three-dimensional form. Save your work. 
 
 
 

Your plot-space is now complete! After saving your 
work, export it to your own machine in STL format 
or whatever file format you want. From there it can 
be imported into slicing software and then printed.  
 
 
Tip: If you are 3D printing, it works best to orient 
the model in the slicer so that the plane with text is 
facing upward, as that will produce the best results 
when the text is extruded or engraved.  


